Siemens SITRAIN Application Status - SITRAIN LMS WBT & Material Upload is down – Hændelsesdetaljer

Alle systemer er operationelle

SITRAIN LMS WBT & Material Upload is down

Løst
Stort udfald
Påbegyndt 3 måneder sidenVarede 15 minutter

Påvirket

Siemens SITRAIN Productive Systems

Operationel fra 6:40 PM til 6:40 PM, Stort udfald fra 6:40 PM til 6:55 PM

SITRAIN LMS WBT & Material Upload

Operationel fra 6:40 PM til 6:40 PM, Stort udfald fra 6:40 PM til 6:55 PM

Opdateringer
  • Løst
    Løst
    SITRAIN LMS WBT & Material Upload is back up. This incident was automatically resolved by Instatus monitoring.
  • Undersøger
    Undersøger
    SITRAIN LMS WBT & Material Upload is down at the moment. This incident was automatically created by Instatus monitoring.