Siemens SITRAIN Application Status - SITRAIN LMS SupplierClient is back up – Hændelsesdetaljer
Siemens SITRAIN
Få opdateringer
E-mail
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Siemens SITRAIN
Få opdateringer
Sprog
Alle systemer er operationelle
SITRAIN LMS SupplierClient is back up
Løst
Stort udfald
Påbegyndt cirka 1 måned siden
Varede mindre end ét minut
Påvirket
Siemens SITRAIN Productive Systems
Operationel fra 1:13 PM til 1:13 PM
SITRAIN LMS SupplierClient
Operationel fra 1:13 PM til 1:13 PM
Opdateringer
Løst
maj 21, 2026 ved 13:13
Løst
maj 21, 2026 ved 13:13
SITRAIN LMS SupplierClient is back up. This incident was automatically resolved by Instatus monitoring.
Undersøger
maj 21, 2026 ved 13:13
Undersøger
maj 21, 2026 ved 13:13
SITRAIN LMS SupplierClient is down at the moment. This incident was automatically created by Instatus monitoring.