Siemens SITRAIN Application Status - External Customers - Names cannot be changed – Details zu Vorfällen

SITRAIN LMS Web Portal Teilweiser Ausfall

External Customers - Names cannot be changed

Gelöst
Teilausfall
Aufgetreten am vor etwa 1 MonatDauerte 6 Tage

Betroffen

Siemens SITRAIN Productive Systems

Teilausfall aus 10:13 AM zu 7:05 PM, Funktionsfähig aus 7:05 PM zu 5:55 AM

SITRAIN LMS Web Portal

Teilausfall aus 10:13 AM zu 7:05 PM, Funktionsfähig aus 7:05 PM zu 5:55 AM

Aktualisierung
  • Gelöst
    UTC
    Gelöst
    This incident has been resolved.
  • Analyse
    UTC
    Analyse

    Hello,

    currently external customers cannot edit their Names in MyTraining or in Step 2 of the Booking Process. They are instead redirected to an Error page.

    We have reported this issue to development.