Siemens SITRAIN Application Status - PDFannotation not loading PDF course files – Détails de l'incident

Tous les systèmes sont opérationnels

PDFannotation not loading PDF course files

Résolu
Panne partielle 30 %
Signalé le il y a environ 1 moisA duré environ 1 mois

Concernés

Siemens SITRAIN Productive Systems

Panne majeure depuis 2:49 PM à 9:45 AM, Panne partielle depuis 9:45 AM à 8:10 AM

SITRAIN LMS PDFannotation

Panne majeure depuis 2:49 PM à 9:45 AM, Panne partielle depuis 9:45 AM à 8:10 AM

Mises à jour
  • Résolu
    Résolu
    This incident has been resolved.
  • Surveillé
    Surveillé

    Our tests indicate that only Firefox still has issues. Other browsers (Chrome & Edge) work - in some cases deleting browser data is necessary.

  • Identifié
    Identifié
    We are continuing to work on a fix for this incident.