Siemens SITRAIN Application Status - "Personalized Quotation" and "Exclusive Training Enquiry" do not work in Webportal/SITRAIN LXP – Détails de l'incident

Tous les systèmes sont opérationnels

"Personalized Quotation" and "Exclusive Training Enquiry" do not work in Webportal/SITRAIN LXP

Résolu
Panne partielle
Signalé le il y a 22 joursA duré 8 jours

Concernés

Siemens SITRAIN Productive Systems

Panne partielle depuis 7:30 AM à 7:00 AM, Opérationnel depuis 7:00 AM à 6:19 AM

SITRAIN LXP

Panne partielle depuis 7:30 AM à 7:00 AM, Opérationnel depuis 7:00 AM à 6:19 AM

Mises à jour
  • Résolu
    UTC
    Résolu
    This incident has been resolved.
  • Surveillé
    UTC
    Surveillé

    We will implement a fix on the weekend and will monitor the results. We will notify about our tests on Monday.

  • Identifié
    UTC
    Identifié

    Due to a current bug, the functionalities "Personalized Quotation" and "Exclusive Training Enquiry" currently do not work.
    Customers will receive an error message and a failure mail will be sent to the responsible region.

    We will keep you updated and continue to work on this topic with the highest priority.