Siemens SITRAIN Application Status - SITRAIN LMS Web Portal is back up – Dettagli dei guasti

Tutti i sistemi sono operativi

SITRAIN LMS Web Portal is back up

Risolto
Grave disservizio
Avviato il circa un mese faDurato meno di un minuto

Colpiti

Siemens SITRAIN Productive Systems

Operativo da 10:43 PM to 10:43 PM

SITRAIN LMS Web Portal

Operativo da 10:43 PM to 10:43 PM

Aggiornamenti
  • Risolto
    Risolto
    SITRAIN LMS Web Portal is back up. This incident was automatically resolved by Instatus monitoring.
  • Verifiche
    Verifiche
    SITRAIN LMS Web Portal is down at the moment. This incident was automatically created by Instatus monitoring.