Siemens SITRAIN Application Status - SITRAIN LXP is back up – Hendelsesdetaljer
Siemens SITRAIN
Få oppdateringer
E-post
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Siemens SITRAIN
Få oppdateringer
Språk
Alle systemer er operative
SITRAIN LXP is back up
Løst
Større brudd
Begynte på omtrent en måned siden
Varte mindre enn ett minutt
Påvirket
Siemens SITRAIN Productive Systems
Operasjonell fra 1:15 PM til 1:15 PM
SITRAIN LXP
Operasjonell fra 1:15 PM til 1:15 PM
Oppdateringer
Løst
mai 21, 2026 kl. 13:15
Løst
mai 21, 2026 kl. 13:15
SITRAIN LXP is back up. This incident was automatically resolved by Instatus monitoring.
Undersøker
mai 21, 2026 kl. 13:15
Undersøker
mai 21, 2026 kl. 13:15
SITRAIN LXP is down at the moment. This incident was automatically created by Instatus monitoring.