Siemens SITRAIN Application Status - Customers can't provide "Billing Data" in online booking process – Hendelsesdetaljer

Alle systemer er operative

Customers can't provide "Billing Data" in online booking process

Løst
Delvis brudd
Begynte på 10 dager sidenVarte 4 dager

Påvirket

Siemens SITRAIN Productive Systems

Delvis brudd fra 11:29 AM til 6:29 AM

SITRAIN LMS Web Portal

Delvis brudd fra 11:29 AM til 6:29 AM

Oppdateringer
  • Løst
    UTC
    Løst
    This incident has been resolved.
  • Overvåker
    UTC
    Overvåker
    • We are currently investigating an incident where the step "Billing Data" is missing in online booking processes (internal and external) for all customers.

    • Internal and External Customers are not able to provide billing data during the booking process.

    • Customers are still able to book and booking can be processed in the TCmanager as usual.

    We will keep you updated via this status page.