Siemens SITRAIN Application Status - Viewing Order Data Set freezes TCmanager – Detalhes do incidente

Todos os sistemas operacionais

Viewing Order Data Set freezes TCmanager

Resolvido
Totalmente indisponível
Começou em há 4 mesesDurado cerca de 2 horas

Afetado

Siemens SITRAIN Productive Systems

Parcialmente indisponível undefined 9:45 AM para 10:29 AM, Totalmente indisponível undefined 10:29 AM para 11:25 AM

SITRAIN LMS TCmanager

Parcialmente indisponível undefined 9:45 AM para 10:29 AM, Totalmente indisponível undefined 10:29 AM para 11:25 AM

Atualizações
  • Resolvido
    Resolvido
    This incident has been resolved.
  • Identificado
    Identificado
    We are continuing to work on a fix for this incident.
  • Investigando
    Investigando
    We are currently investigating this incident.