Siemens SITRAIN Application Status - SITRAIN App - Region Selector is not working – Detalhes do incidente

Todos os sistemas operacionais

SITRAIN App - Region Selector is not working

Resolvido
Parcialmente indisponível 30 %
Começou em há cerca de 2 mesesDurado 4 dias

Afetado

Siemens SITRAIN Productive Systems

Parcialmente indisponível undefined 7:16 AM para 2:31 PM

SITRAIN app (Android & iOS)

Parcialmente indisponível undefined 7:16 AM para 2:31 PM

Document Viewer

Parcialmente indisponível undefined 7:16 AM para 2:31 PM

Atualizações
  • Resolvido
    Resolvido
    This incident has been resolved.
  • Investigando
    Investigando

    We are currently investigating this incident.
    The error occurs if no region has been selected yet (after installation) or when changing the region in the settings.