Siemens SITRAIN Application Status - SCD Interface Outage affecting customer data update/creation – Detalhes do incidente

Todos os sistemas operacionais

SCD Interface Outage affecting customer data update/creation

Resolvido
Parcialmente indisponível
Início há 3 mesesDurado aproximadamente 3 horas

Afetado

Siemens SITRAIN Productive Systems

Parcialmente indisponível de 9:24 AM para 11:55 AM

SITRAIN LMS TCmanager

Parcialmente indisponível de 9:24 AM para 11:55 AM

Atualizações
  • Resolvido
    Resolvido
    This incident has been resolved.
  • Investigando
    Investigando

    We are currently experiencing an issue with the interface to the SCD system. As a result, internal customer data cannot be updated or created at this time.
    Our technical team is actively investigating the root cause and working to restore full functionality as quickly as possible.

    We will update this incident with the latest information as soon as possible.