Siemens SITRAIN Application Status - SITRAIN App - Region Selector and Document Viewer is not working – Detalhes do incidente

Todos os sistemas operacionais

SITRAIN App - Region Selector and Document Viewer is not working

Resolvido
Totalmente indisponível
Início há aproximadamente 1 mêsDurado 5 dias

Afetado

Siemens SITRAIN Productive Systems

Operacional de 8:29 AM para 1:59 PM

SITRAIN app (Android & iOS)

Operacional de 8:29 AM para 1:59 PM

Document Viewer

Operacional de 8:29 AM para 1:59 PM

Atualizações
  • Resolvido
    Resolvido
    This incident has been resolved.
  • Investigando
    Investigando

    We are currently investigating this incident. Until it is resolved, please use MyTraining to access and annotate the course materials.