Siemens SITRAIN Application Status - Emails cannot be sent from TC Manager – Detalhes do incidente

Todos os sistemas operacionais

Emails cannot be sent from TC Manager

Resolvido
Parcialmente indisponível
Início há aproximadamente 1 mêsDurado aproximadamente 1 hora

Afetado

Siemens SITRAIN Productive Systems

Parcialmente indisponível de 8:05 AM para 9:04 AM

SITRAIN LMS TCmanager

Parcialmente indisponível de 8:05 AM para 9:04 AM

Atualizações
  • Resolvido
    Resolvido
    This incident has been resolved.
  • Investigando
    Investigando

    Currently it is not possible to send Email in TC Manager. We are investigating this incident.