Siemens SITRAIN Application Status - SITRAIN LMS TrainerClient is down – Incidentdetaljer

SITRAIN LMS TrainerClient is down

Löst
Stort avbrott
Började tre dagar sedanVarade 15 minuter

Påverkade

Siemens SITRAIN Productive Systems

I drift från 10:14 PM till 10:14 PM, Stort avbrott från 10:14 PM till 10:29 PM

SITRAIN LMS TrainerClient

I drift från 10:14 PM till 10:14 PM, Stort avbrott från 10:14 PM till 10:29 PM

Uppdateringar
  • Löst
    Löst
    SITRAIN LMS TrainerClient is back up. This incident was automatically resolved by Instatus monitoring.
  • Undersöker
    Undersöker
    SITRAIN LMS TrainerClient is down at the moment. This incident was automatically created by Instatus monitoring.